Mailer-Project Bug-Tracker - Branch 0.2.1-FINAL
View Issue Details
0000104Branch 0.2.1-FINALBugpublic2009-03-02 04:592016-11-23 10:28
Reporteruser13 
Assigned Touser13 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformApache 2.2.9 - mod_php 5.2.6OSWindows Vista Ultimate x64 SP1OS Version6001 SP1
Product Version0.2.1-FINAL 
Target Version0.2.1-FINALFixed in Version0.2.1-FINAL 
Summary0000104: Fehler nach installation
DescriptionSeite weiß keine Fehlermeldung nur in debug.log ein Eintrag
02.03.2009|05:45:36|merge_array|2947|array2 is not an array. array != boolean

Ich habe das zu einem Aufruf in inc\mysql-connect.php Zeile 107 zurück verfolgen können. LOAD_CONFIG() gibt da anscheinend einen bool zurück anstatt eines Arrays.

Ps: Ettliche Fixes beim installieren --> http://www.mxchange.stelzi.net.invalid/div-Install-Fix.patch
TagsNo tags attached.
Attached Files

Notes
(0000289)
Quix0r   
2009-03-02 14:47   
Sollte mit Kommit 806/7 beseitigt sein.
(0000298)
user13   
2009-03-06 13:24   
Ja ist mit aktueller Rev behoben.
(0000805)
Quix0r   
2016-11-23 10:28   
Und zu damit.

Issue History
2009-03-02 04:59user13New Issue
2009-03-02 14:41Quix0rStatusnew => assigned
2009-03-02 14:41Quix0rAssigned To => Quix0r
2009-03-02 14:41Quix0rProjectionnone => tweak
2009-03-02 14:41Quix0rETAnone => < 1 day
2009-03-02 14:47Quix0rNote Added: 0000289
2009-03-02 14:47Quix0rAssigned ToQuix0r => user13
2009-03-02 14:47Quix0rStatusassigned => feedback
2009-03-06 13:24user13Note Added: 0000298
2009-03-06 13:24user13Statusfeedback => resolved
2009-03-06 13:24user13Fixed in Version => 0.2.1-FINAL
2009-03-06 13:24user13Resolutionopen => fixed
2009-11-25 21:55Quix0rProduct Version0.2.1-FINAL =>
2009-11-25 21:55Quix0rBuildRev 805 => SVN-805
2010-05-28 16:53Quix0rProduct Version => 0.2.1-FINAL
2010-05-28 17:27Quix0rDescription Updatedbug_revision_view_page.php?rev_id=64#r64
2016-11-23 10:28Quix0rNote Added: 0000805
2016-11-23 10:28Quix0rStatusresolved => closed