Mailer-Project Bug-Tracker - Branch 0.2.1-FINAL
View Issue Details
0000086Branch 0.2.1-FINALBugpublic2009-02-20 00:172016-11-23 10:25
Reporteruser13 
Assigned Touser13 
PriorityimmediateSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformApache 2.2.9 - mod_php 5.2.6OSWindows Vista Ultimate x64 SP1OS Version6001 SP1
Product Version0.2.1-FINAL 
Target Version0.2.1-FINALFixed in Version0.2.1-FINAL 
Summary0000086: Nicht vorhandene LOAD_INC_ONCE-Funktion
DescriptionFatal error: Call to undefined function load_inc_once() in E:\InternetProjekte\mailtausch\inc\config.php on line 165

Wie ich das sehe, ist zu diesem Zeitpunkt die functions.php noch nicht included.

Ps: Du weißt schon, dass ein require_once oder include_once länger dauert als ein normales require oder incluce.
TagsNo tags attached.
related to 0000093closed user13 Fehler in mysql_connect.php 
Attached Files

Notes
(0000215)
Quix0r   
2009-02-20 01:55   
Okay. Sollte ich fixen und das mit require_once vs. require kann ich mich wieder dran erinnern. :)
(0000216)
Quix0r   
2009-02-20 02:00   
Sollte mit Commit 736 gefixt sein. Hab auch gleich die (unnoetigen) require_once() in den "Front-Dateien" - im root-Verzeichnis - nach require() geaendert.

LOAD_INC_ONCE() "simuliert" sozusagen den include_once() (bricht ja nicht ab, bei fehlender oder nicht lesbarer Include-Datei) und loggt zudem leise die fehlenden Includes im Hintergrund.
(0000218)
user13   
2009-02-20 17:51   
In mysql-connect.php ist in Zeile noch ein LOAD_INC_ONCE() drinnen, was Fehler macht. Genau die Zeile, die die functions.php einbindet ;-)

Ps: Bitte auch meine anderen gemeldeten Typo-Bugs 0000071, 0000072, 0000081, 0000082 anschauen. Diese Typos wurden auch noch nicht beseitigt.
(0000232)
Quix0r   
2009-02-23 19:00   
Okay, 0000086 ist beim naechsten Commit dabei (nicht das von eben!)
(0000238)
Quix0r   
2009-02-23 19:15   
Bitte weise mir bei weiteren Bugs deine selbst zugewiesenen Bugs einfach mit "FEEDBACK" mir zu. Ich kann sie sonst (derzeit) so nicht finden.
(0000248)
user13   
2009-02-23 19:55   
Ja ist mit aktueller Rev gefixt.
(0000754)
Quix0r   
2016-11-23 10:25   
Und zu damit.

Issue History
2009-02-20 00:17user13New Issue
2009-02-20 00:17user13Statusnew => assigned
2009-02-20 00:17user13Assigned To => Quix0r
2009-02-20 01:55Quix0rNote Added: 0000215
2009-02-20 02:00Quix0rNote Added: 0000216
2009-02-20 02:00Quix0rAssigned ToQuix0r => user13
2009-02-20 02:00Quix0rStatusassigned => feedback
2009-02-20 17:51user13Note Added: 0000218
2009-02-23 18:36user13Statusfeedback => assigned
2009-02-23 18:36user13Assigned Touser13 => Quix0r
2009-02-23 19:00Quix0rNote Added: 0000232
2009-02-23 19:15Quix0rNote Added: 0000238
2009-02-23 19:16Quix0rAssigned ToQuix0r => user13
2009-02-23 19:16Quix0rStatusassigned => feedback
2009-02-23 19:18Quix0rRelationship addedrelated to 0000093
2009-02-23 19:55user13Note Added: 0000248
2009-02-23 19:55user13Statusfeedback => resolved
2009-02-23 19:55user13Fixed in Version => 0.2.1-FINAL
2009-02-23 19:55user13Resolutionopen => fixed
2009-11-25 21:55Quix0rProduct Version0.2.1-FINAL =>
2009-11-25 21:55Quix0rBuildRev 733 => SVN-733
2010-05-28 16:54Quix0rProduct Version => 0.2.1-FINAL
2016-11-23 10:25Quix0rNote Added: 0000754
2016-11-23 10:25Quix0rStatusresolved => closed