2018-12-18 22:59 UTC


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000197Branch 0.2.1-FINALBugpublic2016-11-23 10:10
Reportertiscali 
Assigned ToQuix0r 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformPHP5-LatestOSLinuxOS Version2.6
Product Version0.2.1-FINAL 
Target Version0.2.1-FINALFixed in Version0.2.1-FINAL 
Summary0000197: Manuelle Install
Description17.10.2010|00:02:38|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:05:41|index|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:05:49|index|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:07:18|index|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:07:27|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:27:50|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:36:14|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:36:16|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:44:40|install|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|00:48:40|index|lib-mysql3.php|210|errno=2,errstr=mysql_connect() [function.mysql-connect]: Access denied for user 'user'@'localhost' (using password: YES),errfile=lib-mysql3.php,errline=210
17.10.2010|00:48:40|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|00:49:54|index|lib-mysql3.php|210|errno=2,errstr=mysql_connect() [function.mysql-connect]: Access denied for user 'user'@'localhost' (using password: YES),errfile=lib-mysql3.php,errline=210
17.10.2010|00:49:54|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|00:53:53|index|lib-mysql3.php|210|errno=2,errstr=mysql_connect() [function.mysql-connect]: Access denied for user 'user'@'localhost' (using password: YES),errfile=lib-mysql3.php,errline=210
17.10.2010|00:53:53|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|00:58:02|index|lib-mysql3.php|210|errno=2,errstr=mysql_connect() [function.mysql-connect]: Access denied for user 'user'@'localhost' (using password: YES),errfile=lib-mysql3.php,errline=210
17.10.2010|00:58:02|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|00:58:09|admin|lib-mysql3.php|210|errno=2,errstr=mysql_connect() [function.mysql-connect]: Access denied for user 'user'@'localhost' (using password: YES),errfile=lib-mysql3.php,errline=210
17.10.2010|00:58:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain pre_page_header not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain post_page_header not found!
17.10.2010|01:00:09|admin|getMessage|55|Missing message string MAILER_HAS_DIED detected.
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain page_footer not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:09|admin|runFilterChain|257|Filter chain shutdown not found!
17.10.2010|01:00:16|index|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain pre_page_header not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain post_page_header not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|getMessage|55|Missing message string MAILER_HAS_DIED detected.
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain page_footer not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:00:16|index|runFilterChain|257|Filter chain shutdown not found!
17.10.2010|01:02:28|index|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain pre_page_header not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain post_page_header not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|getMessage|55|Missing message string MAILER_HAS_DIED detected.
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain page_footer not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:28|index|runFilterChain|257|Filter chain shutdown not found!
17.10.2010|01:02:34|admin|functions.php|2235|errno=2048,errstr=Implicit cloning object of class 'CacheSystem' because of 'zend.ze1_compatibility_mode',errfile=functions.php,errline=2235
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain pre_page_header not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain post_page_header not found!
17.10.2010|01:02:34|admin|getMessage|55|Missing message string MAILER_HAS_DIED detected.
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain page_footer not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain compile_code not found!
17.10.2010|01:02:34|admin|runFilterChain|257|Filter chain shutdown not found!
Steps To Reproduceaufruf admin und normale seite
TagsNo tags attached.
Attached Files

-Relationships Relation Graph ] Dependency Graph ]
related to 0000195closedQuix0r Bei der neu installation Template Fehler 
+Relationships

-Notes

~0000496

Quix0r (administrator)

Der Bug scheint zu Ticket 0000195 relevant zu sein, da hier auch die selbe Meldung im Logfile vorkommt.

Dann vermute ich, hast du die Zugangsdaten vergessen. Erstmal gibt es in Revision 2177 eine aktualisierte Installationsanleitung DOCS/de/README.txt, ich hoffe, es klappt mit ihr nun besser.

~0000501

Quix0r (administrator)

Sollte gefixt sein?

~0000574

Quix0r (administrator)

Der Status "Resolution" stimmte nicht.

~0000704

Quix0r (administrator)

Und zu damit.
+Notes

-Issue History
Date Modified Username Field Change
2010-10-16 23:07 tiscali New Issue
2010-10-26 16:07 Quix0r Relationship added related to 0000195
2010-10-26 16:07 Quix0r Assigned To => Quix0r
2010-10-26 16:07 Quix0r Status new => assigned
2010-10-26 16:18 Quix0r Note Added: 0000496
2010-10-26 16:19 Quix0r Status assigned => feedback
2010-11-03 01:48 Quix0r Status feedback => resolved
2010-11-03 01:48 Quix0r Note Added: 0000501
2010-11-03 01:49 Quix0r Product Version => 0.2.1-FINAL
2010-11-03 01:49 Quix0r Fixed in Version => 0.2.1-FINAL
2010-11-03 01:49 Quix0r Target Version => 0.2.1-FINAL
2012-10-08 07:46 Quix0r Status resolved => assigned
2012-10-08 07:47 Quix0r Note Added: 0000574
2012-10-08 07:47 Quix0r Status assigned => resolved
2012-10-08 07:47 Quix0r Resolution open => fixed
2016-11-23 10:10 Quix0r Note Added: 0000704
2016-11-23 10:10 Quix0r Status resolved => closed
+Issue History