2018-12-18 23:36 UTC


View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000220Branch 0.2.1-FINALBugpublic2016-11-23 10:06
ReporterQuix0r 
Assigned ToQuix0r 
PriorityhighSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformPHP5-LatestOSLinuxOS Version2.6
Product Version0.2.1-FINAL 
Target Version0.2.1-FINALFixed in Version0.2.1-FINAL 
Summary0000220: import_request_variables ist nicht mehr gueltig ab PHP 5.4.0
DescriptionSeit der PHP-Version 5.4.0 ist der Befehl import_request_variables() abgeschafft worden und sollte in 0.2.1-FINAL mit function_exists() vor Fehlaufrufen geschuetzt werden, da im Mailer-Projekt die Elemente aus $_GET, $_POST, $_SESSION und (falls so) $_COOKIE per Wrapper aufgerufen werden (keine direkte Abfrage von z.B. isset($_GET['foo']), sondern isGetRequestElementSet('foo'), da dort weitere Pruefungen gekapselt werden koennen.

Revision 2776 beinhaltet diesen Fix.
TagsNo tags attached.
Attached Files

-Relationships Relation Graph ] Dependency Graph ]
+Relationships

-Notes

~0000655

Quix0r (administrator)

Und zu damit.
+Notes

-Issue History
Date Modified Username Field Change
2012-07-03 21:56 Quix0r New Issue
2012-07-03 21:56 Quix0r Status new => assigned
2012-07-03 21:56 Quix0r Assigned To => Quix0r
2012-07-03 21:56 Quix0r Status assigned => resolved
2012-07-03 21:56 Quix0r Fixed in Version => 0.2.1-FINAL
2012-07-03 21:56 Quix0r Resolution open => fixed
2012-07-03 21:59 Quix0r Description Updated View Revisions
2016-11-23 10:06 Quix0r Status resolved => closed
2016-11-23 10:06 Quix0r Note Added: 0000655
+Issue History